Delays processing weekly digest
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 14:37 UTC
Monitoring
Our engineering team has triggered resend for accounts that were missed and are monitoring status.
Posted Sep 10, 2024 - 20:46 UTC
Update
Our engineering team has a fix and will trigger a resend of the weekly digest for accounts that were missed in the original run.
Posted Sep 10, 2024 - 15:39 UTC
Identified
Our engineering team has identified root cause and is working on a fix.
Posted Sep 09, 2024 - 22:20 UTC
Investigating
Our engineering team is investigating an issue that prevented the send of weekly digests.
Posted Sep 09, 2024 - 13:50 UTC
This incident affected: Email Subscriptions.