Insights reports displaying "Trouble loading data"
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 17:42 UTC
Update
Our engineering team has identified the issue and continue to work on a fix. We estimate a resolution within the hour. We'll provide further updates as we make progress.
Posted Nov 11, 2024 - 17:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2024 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2024 - 15:54 UTC
This incident affected: Web Application.